Search:
  #1  
Old 11-24-2012, 06:58 PM
HullMeister HullMeister is offline
Squire (Level 1)
 
Join Date: Oct 2012
Posts: 2
Default No BAttles

I am regularly sending troops out to various cities and rebel fortifications , the troops leave my city, return at the appropriate time but I get no indication there has been a battle, no reports, no captured resources and no troop losses, not sure if this is a bug or I'm doing something wrong, everything was OK a few weeks ago but just recently nothing happens.
Reply With Quote
  #2  
Old 12-01-2012, 03:41 PM
Krieg Krieg is offline
Squire (Level 1)
 
Join Date: Nov 2012
Posts: 2
Default Troops don't return

Was sending out a small group of well seasoned troops from my newly taken rebel city, 154 to be exact, but they never returned. No battle report or anything was ever sent. They had been sent out before, to the same rebel city before with minor loses but always returned.
Something is strange here, I captured this city with less troops.
Reply With Quote
  #3  
Old 01-03-2013, 12:32 AM
HullMeister HullMeister is offline
Squire (Level 1)
 
Join Date: Oct 2012
Posts: 2
Default Still No Reports

here we are, nearly 6 weeks later, same problem, no reports, losses etc from attacking a city.

Also no response from anyone connected with the game or the company that owns it, what is the point of having a forum if they are not monitoring it, looks like another potentially good game going to the dogs.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump