Search:
Go Back Dark Age Wars Forums > Bugs, Guides and Questions > Bugs > Archived Bugs
Reload this Page
Video Not Working or Not Paying Gold
:
:
Reply
 
Thread Tools Display Modes
  #1  
Old 07-17-2012, 02:18 AM
JRRayder JRRayder is offline
Game Moderator
 
Join Date: Oct 2009
Posts: 418
Exclamation Video Not Working or Not Paying Gold

Greetings Fellow Lords and Ladies of DAWland,

We need some serious help tracking the issues down with the videos for gold... so, you need to move beyond... "I didn't get my gold" and give the DAW team some real info to help track it down and fix it... Please respond to this thread and indicate the following info for the two possible cases... Starting with "Watched but didn't get the gold" OR "Don't get videos or won't run"...

For complaints where players watch and don't get paid

1. The name of the player that is complaining
2. The date
3. What video did you watch, and how much gold was it supposed to give out?
4. Can you describe the popup window you watched it in? this will help us identify the partner. Does it look DAWish or does it have a gray bar around it.

OR

For complaints from players where they are "not getting videos or it doesn't run"

1. Who is the player
2. Are you seeing an icon and click it and nothing happens?
3. Is there no icon atl all? (this would just be a general complaint of inventory vs. something technically wrong)
4. Do you click an icon and the popup window gives a message? What message?
5. Which country are you in?

Thanks for helping!

Regards, JR - Game Moderator for the DAW Team
Reply With Quote
  #2  
Old 07-17-2012, 02:54 AM
JRRayder JRRayder is offline
Game Moderator
 
Join Date: Oct 2009
Posts: 418
Default

Video Doesn't Run

1) Me ;-)
2) Clicked the icon - the window loaded - gray border - SuperSonic?
3) Icon was active
4) The window loaded - offered me 4 gold I believe - but the video portion showed a load error icon in the top left of the video window and no video loaded. It was a Galaxy phone ad in the preview window to the left of the main video window.
5) U.S.

And I tried it 15 minutes later and it loaded and ran this time and gave me the 4 gold... seems it couldn't load the video the 1st time.
Reply With Quote
  #3  
Old 07-17-2012, 03:16 AM
duke1d duke1d is offline
Squire (Level 1)
 
Join Date: May 2012
Posts: 5
Default video for gold won't run

duke1d
i click on video for gold tab and it doesn't work

Last edited by duke1d; 08-02-2012 at 03:43 PM. Reason: same issue as stated above
Reply With Quote
  #4  
Old 07-17-2012, 02:14 PM
cianc990 cianc990 is offline
Squire (Level 1)
 
Join Date: May 2012
Posts: 1
Default videos dont run

1. me - Cianc990
2. i see the icon but when i click it the game freezes and then just unfreezes back to the game
3. icon is there
4. no window pops up. the game just freezes for a few seconds
5. ireland
Reply With Quote
  #5  
Old 07-17-2012, 02:25 PM
muppet2310 muppet2310 is offline
Squire (Level 1)
 
Join Date: May 2012
Posts: 1
Default videos

having tried for the last 3 days to watch videos without any luck im about to give in i have logged out and back in several times ive left it a few hours befor logging back in yet still no videos yet the odd time they have come on i get to watch one then thats it was wondering if i could have some gold to compensate as i do try to watch them but to no avail
Reply With Quote
  #6  
Old 07-17-2012, 04:16 PM
scottmiracle9798's Avatar
scottmiracle9798 scottmiracle9798 is offline
Squire (Level 1)
 
Join Date: May 2012
Location: McCook, Nebraska
Posts: 10
Default

Scott Miracle

I've not received any gold for any videos in the last week or so. Seems like the only ones that have come up are Samsung for 4 gold (at least 6 times) and Some pirate game for 19 gold (at least twice) both had grey round the window. After a while I just got off the game in frustration. I love this game so I always come back to try some more, but this video problem must be fixed if I'm to continue to play.
__________________
Lord Scottenthuil
Reply With Quote
  #7  
Old 07-17-2012, 04:34 PM
caldecott777 caldecott777 is offline
Squire (Level 1)
 
Join Date: Jul 2012
Location: grimsby uk england
Posts: 3
Send a message via MSN to caldecott777
Default havent got a vids gold icon at all !!!

caldecott777 ------ it worked last night but wont work at all now
Reply With Quote
  #8  
Old 07-17-2012, 04:36 PM
duke1d duke1d is offline
Squire (Level 1)
 
Join Date: May 2012
Posts: 5
Default Video for gold

duke1d
video tab when clicked will not run--also happens when i log off then back on

US
Reply With Quote
  #9  
Old 07-18-2012, 04:16 AM
caldecott777 caldecott777 is offline
Squire (Level 1)
 
Join Date: Jul 2012
Location: grimsby uk england
Posts: 3
Send a message via MSN to caldecott777
Default vids gold

i havent got icon all of the time and when i do get it i watch two vids and it dissarears . sama as login and logout . also armies taking longer time to come bk ;;;;;; please help
Reply With Quote
  #10  
Old 07-19-2012, 11:38 AM
adet446 adet446 is offline
Squire (Level 1)
 
Join Date: May 2012
Posts: 1
Default Watched Video, NO Gold

1) adet446
2) 7/19/12
3) Galaxy Note. Was supposed to be worth 4 gold
4) Gray bar around the ad. I hit the "skip step" button on the bottom of the screen per the e-mail sent out earlier this week, but still did not receive gold.
Reply With Quote
Reply

Tags
bug, error, gold, video

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump